All posts about #exploit



NetSetMan 4.7.1 Unicode exploit

As part of the this course the first assignment is to create a working exploit against NetSetMan 4.7.1 using a buffer overflow vulnerability. If you wish to follow along, the installer can be found on Exploit-DB. Additionally I'm using a Windows XP SP3 (EN) VM making this a …